CVE-2026-81447: Dell OpenManage Server Administrator Managed Node (Patch) for Windows · Improper Certificate Validation
Affects Dell OpenManage Server Administrator Managed Node (Patch) for WindowsSource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 11.1.0.3 when convenient.
Data as of 1 Nov 2026, 11:03 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.1.0.3
CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade OpenManage Server Administrator Managed Node to 11.1.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Server Administrator Managed Node (Patch) for Windows | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for RHEL 8.10 | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for RHEL 9.4 | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for SLES 15 | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for Ubuntu 22.04 | Affected
| Fixed in
|
AI-suggested
Upgrade Dell OpenManage Server Administrator Managed Node for Windows to version 11.1.0.3 or later, where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is confirmed by the version update.
Description
Dell OpenManage Server Administrator Managed Node for Windows versions prior to 11.1.0.3 contain an improper certificate validation vulnerability. This flaw allows an unauthenticated attacker with adjacent network access to potentially cause information disclosure and tampering. The vulnerability is identified as CWE-295 and has a CVSS 3.1 base score of 6.8, indicating a medium severity level. A fix is available in version 11.1.0.3.