CVE-2026-81654: Photo Gallery, Sliders, Proofing and Themes (WordPress plugin) · Insecure Direct Object Reference
Affects Photo Gallery, Sliders, Proofing and Themes (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.1 Low : upgrade to 4.5.0 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.5.0
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 20 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Photo Gallery, Sliders, Proofing and Themes (WordPress plugin) to 4.5.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Photo Gallery, Sliders, Proofing and Themes | Affected
| Fixed in
|
AI-suggested
Upgrade the Photo Gallery, Sliders, Proofing and Themes plugin to version 4.5.0 or later where this authorization check issue is fixed. No other mitigation is indicated.
Description
The Photo Gallery, Sliders, Proofing and WordPress plugin before 4.5.0 does not check that a user holds its options capability before saving image sizing settings, allowing users granted only its gallery-management capability by an administrator to change settings that apply across the whole site.