Skip to main content
VulnerabilityPublished

CVE-2026-8174: Zohocorp Zoho Mail wordpress plugin · Cross-Site Request Forgery (CSRF)

Affects Zohocorp Zoho Mail wordpress pluginSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.7 Medium : upgrade to 1.6.2 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
5.7Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.6.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Zohocorp Zoho Mail wordpress plugin to 1.6.2.

Affected software

ProductAffectedFixed in
ZohocorpZoho Mail wordpress pluginAffected
  • <1.6.2
Fixed in
  • 1.6.2

AI-suggested

If you cannot patch yet, users should consider limiting privileges of accounts using the plugin and avoid interacting with untrusted websites while authenticated.

Description

Zohocorp Zoho Mail wordpress plugin is vulnerable to Cross-Site request forgery (CSRF). This issue affects Zoho Mail wordpress plugin versions before 1.6.2.

References

Community reviews

Loading reviews…