CVE-2026-81810: All-in-One WP Migration and Backup · Improper Privilege Management
Affects All-in-One WP Migration and BackupSource CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 7.111 soon.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.111
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 18 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade All-in-One WP Migration and Backup to 7.111.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| All-in-One WP Migration and Backup | Affected
| Fixed in
|
AI-suggested
Upgrade the All-in-One WP Migration and Backup plugin to version 7.111 or later, where this vulnerability is fixed. Until then, ensure that the export capability is not granted to roles lacking the import capability to prevent exploitation.
Description
The All-in-One WP Migration and Backup WordPress plugin before 7.111 does not perform any capability check on several of its AJAX actions, gating them only on an installation-wide secret which it discloses to any user permitted to export the site, allowing such a user to import an arbitrary site archive and gain administrator access. Exploitation requires an administrator to have granted the export capability to a role that does not hold the All-in-One WP Migration and Backup WordPress plugin before 7.111's own import capability, which is not a default configuration.