CVE-2026-82305: YITH WooCommerce Wishlist (WordPress plugin) · Insecure Direct Object Reference
Affects YITH WooCommerce Wishlist (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.18.1 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.18.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 11 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade YITH WooCommerce Wishlist (WordPress plugin) to 4.18.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YITH WooCommerce Wishlist | Affected
| Fixed in
|
AI-suggested
Upgrade the YITH WooCommerce Wishlist plugin to version 4.18.1 or later, where this authorization bypass vulnerability has been fixed. No other mitigation is indicated.
Description
The YITH WooCommerce Wishlist WordPress plugin before 4.18.1 does not verify that a user is authorised to rename a given wishlist, allowing unauthenticated users to rename any wishlist on the site.