CVE-2026-82370: Brocade SANnav · Command Injection
Affects Brocade SANnavSource CVE Database V5
Not known to be exploited · CVSS 8.6 High.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:A/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| BrocadeSANnav | Affected
| Fixed in– |
AI-suggested
The vulnerability affects versions before 3.0.1a. Although no explicit patch link is provided, the vendor advisory indicates that versions 3.0.1a and later address this issue. It is recommended to upgrade to Brocade SANnav version 3.0.1a or later to remediate this vulnerability.
Description
CVE-2026-82370 is a high-severity unauthenticated remote command injection vulnerability in the Brocade SANnav orchestrator HTTP service. It allows network-adjacent attackers to execute arbitrary administrative switch CLI commands and container management instructions. This could lead to unauthorized changes to Fibre Channel fabric switch configurations and manipulation of application container runtimes. The vulnerability affects Brocade SANnav versions before 3.0.1a.