CVE-2026-83545: CoolClock (WordPress plugin) · Cross-Site Scripting (XSS)
Affects CoolClock (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 4.3.8 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade CoolClock (WordPress plugin) to 4.3.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| CoolClock | Affected
| Fixed in
|
AI-suggested
Upgrade the CoolClock plugin to version 4.3.8 or later, where this vulnerability has been fixed. Do not rely on generic mitigations as the vulnerability is specific to improper escaping in the plugin code.
Description
The CoolClock WordPress plugin before 4.3.8 does not properly escape a custom skin setting before outputting it inside an inline script, allowing users with contributor-level access and above to inject arbitrary JavaScript that executes when the content is viewed.