CVE-2026-83555: Email Subscribers & Newsletters (WordPress plugin) · Missing Authorization
Affects Email Subscribers & Newsletters (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.9.35 when convenient.
Data as of 5 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.9.35
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Email Subscribers & Newsletters (WordPress plugin) to 5.9.35.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Email Subscribers & Newsletters | Affected
| Fixed in
|
AI-suggested
Upgrade the Email Subscribers & Newsletters plugin to version 5.9.35 or later where this authorization check is implemented. No other mitigation is indicated by the vendor advisory.
Description
The Email Subscribers & Newsletters WordPress plugin before 5.9.35 does not verify the per-subscriber management token before changing a subscriber's subscription status, allowing unauthenticated users to force-unsubscribe or force-confirm an arbitrary subscriber whose email address they know.