CVE-2026-8383: LearnPress (WordPress plugin) · Missing Authorization
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · public detection template (Nuclei) · CVSS 5.3 Medium : upgrade to 4.3.7 when convenient.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 7.6% chance of exploitation in 30 days – higher than 94% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: evidence found.
nuclei template: LearnPress < 4.3.7 - Information Disclosure
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.3.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPress | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected REST endpoints if possible or implement additional access controls at the web server or application firewall level to block unauthenticated requests targeting these endpoints.
Description
The LearnPress WordPress plugin before 4.3.7 does not gate the `edit` context on one of its REST endpoint behind the `edit_users` capability, allowing unauthenticated visitors to retrieve each returned user's roles, full capabilities map, extra capabilities, locale, and registration date via a crafted request