CVE-2026-84738: AF Companion (WordPress plugin) · Code Injection
Affects AF Companion (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 2.2.0 as a priority.
Data as of 1 Nov 2026, 11:03 UTC
- EPSS
- 0.8% chance of exploitation in 30 days – higher than 57% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.2.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 18 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade AF Companion (WordPress plugin) to 2.2.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AF Companion | Affected
| Fixed in
|
AI-suggested
Upgrade the AF Companion plugin to version 2.2.0 or later, where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is confirmed by the version boundary indicating the fix in 2.2.0.
Description
The AF Companion WordPress plugin before 2.2.0 does not validate the type of files uploaded through one of its import features, allowing users with a low-privileged store-management role to upload arbitrary files, including PHP ones, leading to Remote Code Execution.