Skip to main content
VulnerabilityPublished

CVE-2026-85017: Unlimited Elements For Elementor (WordPress plugin) · Deserialization of Untrusted Data

Affects Unlimited Elements For Elementor (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 2.0.20 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.20
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Unlimited Elements For Elementor (WordPress plugin) to 2.0.20.

Affected software

ProductAffectedFixed in
Unlimited Elements For ElementorAffected
  • <2.0.20
Fixed in
  • 2.0.20

AI-suggested

Upgrade the Unlimited Elements For Elementor plugin to version 2.0.20 or later, where the vulnerability is fully resolved. Versions 2.0.18 and 2.0.19 include a partial fix by raising the required privilege level to editor, but upgrading to 2.0.20 is recommended for complete remediation.

Description

The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.

References

Community reviews

Loading reviews…