CVE-2026-85122: Easy Form Builder by WhiteStudio (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Easy Form Builder by WhiteStudio (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 4.2.0 soon.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.2.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 18 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Easy Form Builder by WhiteStudio (WordPress plugin) to 4.2.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Easy Form Builder by WhiteStudio | Affected
| Fixed in
|
AI-suggested
Upgrade the Easy Form Builder plugin to version 4.2.0 or later, where this vulnerability is fixed. No other mitigation guidance is provided, so patching is the recommended action.
Description
The Easy Form Builder by WhiteStudio WordPress plugin before 4.2.0 does not validate a submitted value against the stored configuration for some of its form types, allowing unauthenticated users to store arbitrary content which is then rendered unescaped in an admin page, leading to Stored XSS.