CVE-2026-85349: FluentBoards (WordPress plugin) · Information Exposure
Affects FluentBoards (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.0.15 when convenient.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.15
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade FluentBoards (WordPress plugin) to 2.0.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FluentBoards | Affected
| Fixed in
|
AI-suggested
A fix is available in FluentBoards version 2.0.15. Users should upgrade to version 2.0.15 or later to resolve this authorization issue. No additional mitigation guidance is provided or necessary beyond applying the official update.
Description
CVE-2026-85349 is an information exposure vulnerability in the FluentBoards WordPress plugin before version 2.0.15. The plugin fails to properly verify authorization when returning the list of boards a user belongs to. This allows any authenticated user, including those with minimal privileges such as Subscribers, to disclose private board memberships of other users by referencing their user ID.