CVE-2026-85418: Orbit Fox: Duplicate Page, Menu Icons, SVG Support, Cookie Notice, Custom Fonts & More (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Orbit Fox: Duplicate Page, Menu Icons, SVG Support, Cookie Notice, Custom Fonts & More (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.0.9 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-09-09.
- Patch
- Available – fixed in 3.0.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Orbit Fox: Duplicate Page, Menu Icons, SVG Support, Cookie Notice, Custom Fonts & More (WordPress plugin) to 3.0.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Orbit Fox: Duplicate Page, Menu Icons, SVG Support, Cookie Notice, Custom Fonts & More | Affected
| Fixed in
|
AI-suggested
Upgrade the Orbit Fox plugin to version 3.0.9 or later, where this vulnerability is fixed. No other mitigation is required as the fix is officially released.
Description
CVE-2026-85418 is a cross-site scripting (XSS) vulnerability in the Orbit Fox WordPress plugin before version 3.0.9. It arises because the plugin does not properly validate a user-supplied HTML tag name in one of its Beaver Builder widgets, allowing users with contributor-level access or higher to inject arbitrary scripts. These scripts execute when any visitor views the affected page. The vulnerability is fixed in version 3.0.9.