CVE-2026-85680: Ultimate Member (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Ultimate Member (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 2.13.1 soon.
Data as of 3 Nov 2026, 10:58 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.13.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 19 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Ultimate Member (WordPress plugin) to 2.13.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ultimate Member | Affected
| Fixed in
|
AI-suggested
Upgrade the Ultimate Member plugin to version 2.13.1 or later, where this vulnerability is fixed. Since the vulnerability is resolved in this version, no additional mitigation steps are required if the plugin is updated.
Description
The Ultimate Member WordPress plugin before 2.13.1 does not escape a value derived from user supplied profile names before outputting it in the page title, and decodes HTML entities in it after its own sanitisation has already run, allowing unauthenticated attackers who register an account to store JavaScript that will execute when any visitor, including an administrator, views their profile.