CVE-2026-86358: Dell Update Package Framework · Stack-based Buffer Overflow
Affects Dell Update Package FrameworkSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 26.07.03 or later when convenient.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 26.07.03 or later
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell Update Package Framework to 26.07.03 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellUpdate Package Framework | Affected
| Fixed in
|
Description
CVE-2026-86358 is a stack-based buffer overflow vulnerability in Dell Update Package Framework versions prior to 26.7.3. It can be exploited by an unauthenticated attacker with adjacent network access, potentially leading to remote execution. The vulnerability has a medium severity rating with a CVSS score of 6.5.