Skip to main content
VulnerabilityPublished

CVE-2026-86394: Dell PowerProtect Data Domain · OS Command Injection

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 7.2 High · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain soon.

Data as of 28 Oct 2026, 09:43 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Apply the official patches by upgrading to Dell PowerProtect Data Domain versions 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later, or 7.13.1.90 or later as appropriate for your release track. No other mitigation or workaround is indicated by the vendor advisory.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and certain LTS releases contain an OS command injection vulnerability (CWE-78). This flaw allows a high privileged remote attacker to execute arbitrary commands on the affected system. The vulnerability is addressed in versions 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later, and 7.13.1.90 or later. The CVSS 3.1 score is 7.2, indicating high severity with impacts on confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…