CVE-2026-86397: Dell PowerProtect Data Domain · Missing Authorization
Affects Dell PowerProtect Data DomainSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain as a priority.
Data as of 28 Oct 2026, 09:42 UTC
- Patch
- Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerProtect Data Domain | Affected
| Fixed in
|
AI-suggested
Dell has released fixed versions addressing this vulnerability: 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later, and 8.9.0.0 or later. Customers should upgrade to these versions promptly to remediate the issue. No other mitigation or workaround is indicated.
Description
Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and several LTS releases contain a critical improper authentication vulnerability (CWE-862). An unauthenticated remote attacker could exploit this flaw to create privileged accounts, potentially gaining full control of the system. Dell has released fixed versions starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0 onwards and recommends upgrading promptly.