Skip to main content
VulnerabilityPublished

CVE-2026-86400: Dell PowerProtect Data Domain · Improper Authentication

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain as a priority.

Data as of 28 Oct 2026, 09:13 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Dell has released fixed versions addressing this vulnerability: 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later, and 8.9.0.0 or later. Customers should upgrade to these versions at the earliest opportunity to remediate the vulnerability. No other mitigations or temporary fixes are indicated.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and several LTS releases contain an improper authentication vulnerability (CWE-287). This flaw allows an unauthenticated remote attacker to execute arbitrary commands with root privileges, resulting in full system compromise. The vulnerability is rated critical with a CVSS score of 9.8. Dell has released fixed versions starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0 and recommends upgrading as soon as possible.

References

Community reviews

Loading reviews…