CVE-2026-86444: LearnPress (WordPress plugin) · Cross-Site Scripting (XSS)
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 4.4.7 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPress | Affected
| Fixed in
|
AI-suggested
A fixed version 4.4.7 of LearnPress is available that addresses this vulnerability. Users should upgrade to version 4.4.7 or later to remediate this issue. No additional mitigations are specified or required if the plugin is updated.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the LearnPress WordPress plugin versions from 4.2.6.4 up to but not including 4.4.7. The flaw allows unauthenticated attackers to inject arbitrary JavaScript into HTML attributes on public pages, potentially affecting any user who opens a crafted link, including administrators. This issue affects sites using the classic editor, not block-based editors.