CVE-2026-86475: Appointment Hour Booking (WordPress plugin) · Improper Input Validation
Affects Appointment Hour Booking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.5.95 when convenient.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.5.95
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Appointment Hour Booking (WordPress plugin) to 1.5.95.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Appointment Hour Booking | Affected
| Fixed in
|
AI-suggested
A fix is available in version 1.5.95 of the Appointment Hour Booking plugin. Users should upgrade to version 1.5.95 or later to remediate this vulnerability. No additional mitigation steps are indicated.
Description
The Appointment Hour Booking WordPress plugin before 1.5.95 does not check every appointment in a booking submission against the capacity configured for its own slot, allowing unauthenticated visitors to take slots that are already fully booked.