Skip to main content
VulnerabilityPublished

CVE-2026-87759: Add User Autocomplete (WordPress plugin) · Improper Privilege Management

Affects Add User Autocomplete (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.8 High : upgrade to 1.2 soon.

Data as of 28 Oct 2026, 05:12 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Add User Autocomplete (WordPress plugin) to 1.2.

Affected software

ProductAffectedFixed in
Add User AutocompleteAffected
  • <1.2
Fixed in
  • 1.2

AI-suggested

Users should upgrade to version 1.2 or later once available, or apply vendor-provided fixes if released. Until then, restrict authenticated user roles and monitor for suspicious privilege escalations.

Description

The Add User Autocomplete WordPress plugin before 1.2 does not perform any capability or nonce check before creating a pending site-membership invitation carrying a caller-supplied role, allowing any authenticated user, such as a subscriber, to grant themselves the administrator role on a multisite installation.

References

Community reviews

Loading reviews…