CVE-2026-87828: Seraphinite Accelerator (WordPress plugin) · Uncontrolled Resource Consumption
Affects Seraphinite Accelerator (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.7 Medium : upgrade to 2.29.24 when convenient.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.29.24
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Seraphinite Accelerator (WordPress plugin) to 2.29.24.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Seraphinite Accelerator | Affected
| Fixed in
|
AI-suggested
Upgrade the Seraphinite Accelerator plugin to version 2.29.24 or later where this issue is fixed. Since the vulnerability is patched in 2.29.24, applying this official fix fully mitigates the risk.
Description
CVE-2026-87828 is a vulnerability in the Seraphinite Accelerator WordPress plugin before version 2.29.24. It allows authenticated users with low privileges, such as subscribers, to trigger a denial of service by submitting a malformed value via an AJAX action that lacks proper capability checks. This causes an uncaught error on every subsequent admin page load, rendering the entire admin area inaccessible to administrators.