CVE-2026-87839: Tripzzy (WordPress plugin) · Improper Access Control
Affects Tripzzy (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.5.1 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.5.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 20 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Tripzzy (WordPress plugin) to 1.5.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Tripzzy | Affected
| Fixed in
|
AI-suggested
Upgrade the Tripzzy plugin to version 1.5.1 or later, where this vulnerability is fixed. Since the affected versions are explicitly stated, applying this official fix will remediate the issue. No other mitigation is indicated.
Description
The Tripzzy WordPress plugin before 1.5.1 does not have authorisation checks, and does not validate the identifier of the object being removed, in an AJAX action available to unauthenticated users, allowing them to permanently delete arbitrary comments on the site.