Skip to main content
VulnerabilityPublished Updated

CVE-2026-87860: Subscriptions for WooCommerce (WordPress plugin) · Missing Authorization

Affects Subscriptions for WooCommerce (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.0.3 when convenient.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Subscriptions for WooCommerce (WordPress plugin) to 2.0.3.

Affected software

ProductAffectedFixed in
Subscriptions for WooCommerceAffected
  • <2.0.3
Fixed in
  • 2.0.3

AI-suggested

Upgrade the Subscriptions for WooCommerce plugin to version 2.0.3 or later, where this vulnerability is fixed. No other mitigation is indicated or required.

Description

Subscriptions for WooCommerce plugin versions before 2.0.3 contain a missing authorization vulnerability that allows logged-in customers to cancel their own active subscriptions via crafted requests without proper security token verification.

References

Community reviews

Loading reviews…