CVE-2026-87981: Paymob for WooCommerce (WordPress plugin) · Missing Authorization
Affects Paymob for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.7 Medium : upgrade to 4.1.14 when convenient.
Data as of 7 Nov 2026, 23:24 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.14
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Paymob for WooCommerce (WordPress plugin) to 4.1.14.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paymob for WooCommerce | Affected
| Fixed in
|
AI-suggested
Upgrade the Paymob for WooCommerce plugin to version 4.1.14 or later where this authorization issue is fixed. Until patched, restrict contributor-level access to trusted users only.
Description
The Paymob for WooCommerce WordPress plugin before 4.1.14 does not perform a capability check on several admin AJAX actions that manage its payment-gateway configuration, allowing users with contributor-level access to delete, wipe, or modify that configuration, including the stored payment credentials.