CVE-2026-88393: WookTeam · Code Injection
Affects WookTeamSource CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.6.7 as a priority.
Data as of 26 Oct 2026, 13:47 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 41% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade fangtang7/WookTeam to 1.6.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubfangtang7/WookTeampkg:github/fangtang7/WookTeamOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, it is recommended to restrict access to the vulnerable endpoint and avoid processing untrusted input through the affected interface.
Description
WookTeam versions 1.6.6 and earlier contain a critical remote code execution vulnerability in the project task export interface. The vulnerability arises because a base64-decoded data parameter is passed directly to an eval call without proper sanitization, allowing attackers to execute arbitrary PHP code. This flaw is identified as CVE-2026-88393 and has a CVSS score of 9.8, indicating a critical severity level.