CVE-2026-88926: VikRentItems Flexible Rental Management System (WordPress plugin) · SQL Injection
Affects VikRentItems Flexible Rental Management System (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.6 High : upgrade to 1.2.4 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade VikRentItems Flexible Rental Management System (WordPress plugin) to 1.2.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| VikRentItems Flexible Rental Management System | Affected
| Fixed in
|
AI-suggested
Upgrade the VikRentItems Flexible Rental Management System plugin to version 1.2.4 or later where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is confirmed by the affectedVersions field indicating fixed in 1.2.4.
Description
The VikRentItems Flexible Rental Management System WordPress plugin before 1.2.4 does not sanitise and escape some of its parameters before using them in SQL statements, allowing unauthenticated users to perform SQL injection attacks.