Skip to main content
VulnerabilityPublished

CVE-2026-88995: Bookit (WordPress plugin) · Information Exposure

Affects Bookit (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.6.0.1 when convenient.

Data as of 29 Oct 2026, 10:10 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.6.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Bookit (WordPress plugin) to 2.6.0.1.

Affected software

ProductAffectedFixed in
Bookit — Booking & Appointment CalendarAffected
  • <2.6.0.1
Fixed in
  • 2.6.0.1

AI-suggested

A fix is available in version 2.6.0.1 of the plugin. Users should upgrade to version 2.6.0.1 or later to remediate this vulnerability.

Description

The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.1 does not properly restrict the data returned by an availability-check request, allowing unauthenticated users to retrieve other customers' appointment details, including free-text booking comments and contact information.

References

Community reviews

Loading reviews…