CVE-2026-9060: Store Locator WordPress · Cross-Site Scripting (XSS)
Affects Store Locator WordPressSource CVE Database V5
Not known to be exploited · CVSS 3.5 Low : upgrade to 1.6.6 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.6.6
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Store Locator WordPress to 1.6.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Store Locator WordPress | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict administrative access to trusted users only and consider monitoring for suspicious activity on the affected plugin's admin pages. Avoid granting unnecessary high privileges that could exploit this vulnerability.
Description
A stored cross-site scripting (XSS) vulnerability exists in the Store Locator WordPress plugin before version 1.6.6. The plugin fails to properly sanitize and escape one of its settings before storing and displaying it on the admin page. This allows high-privileged users, such as administrators, to perform stored XSS attacks even if the unfiltered_html capability is disabled, for example in multisite networks. The vulnerability has a low CVSS score of 3.5.