CVE-2026-90717: Dell PowerProtect Data Domain Management Center · Authentication Bypass by Spoofing
Affects Dell PowerProtect Data Domain Management CenterSource CVE Database V5
Not known to be exploited · CVSS 9.1 Critical · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain Management Center as a priority.
Data as of 28 Oct 2026, 09:12 UTC
- Patch
- Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Dell PowerProtect Data Domain Management Center to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerProtect Data Domain Management Center | Affected
| Fixed in
|
AI-suggested
Apply the official patches provided by Dell by upgrading to versions 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later, or 8.9.0.0 or later, depending on your release track. These versions contain fixes for the authentication bypass vulnerability. No other mitigations or workarounds are specified. Ensure systems are updated promptly to prevent exploitation.
Description
Dell PowerProtect Data Domain Management Center versions 7.7.1.0 through 8.8 and certain LTS releases contain an authentication bypass vulnerability via spoofing. A low privileged remote attacker could exploit this flaw to elevate privileges, potentially impacting other managed Data Domain systems. The vulnerability is identified as CWE-290 and has a critical CVSS score of 9.1. Fixed versions are available starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0 respectively.