Skip to main content
VulnerabilityPublished

CVE-2026-90815: FFmpeg · Out-of-bounds Read

Affects FFmpegSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.3 Medium.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
FFmpegAffected
  • 4.4.0 – 8.0.1
27 affected builds
Fixed in–
GitHubffmpeg/FFmpegpkg:github/ffmpeg/FFmpegOther threatsAffected
  • 4.4.0 – 8.0.1
  • >=4.4.0 <=4.4.6
  • >=5.1.0 <=5.1.8
  • >=6.1.0 <=6.1.4
  • >=7.1.0 <=7.1.3
  • >=8.0.0 <=8.0.1
27 affected builds
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:ffmpeg:ffmpeg:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available. Users should upgrade affected FFmpeg versions to 4.4.7, 5.1.9, 6.1.5, 7.1.4, 8.0.2, 8.1.1, or 9.0 to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.

Description

A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1. Affected by this issue is the function setup_3x3 of the file libavfilter/vf_convolution.c of the component Convolution Filter. Such manipulation leads to out-of-bounds read. The attack can be executed remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.4.7, 5.1.9, 6.1.5, 7.1.4, 8.0.2, 8.1.1 and 9.0 can resolve this issue. The name of the patch is 8970658472/e24b9820b4. It is suggested to upgrade the affected component.

References

Community reviews

Loading reviews…