Skip to main content
VulnerabilityPublished Updated

CVE-2026-90848: Governikus AusweisApp · Cross-site Scripting

Affects Governikus AusweisAppSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium · fixed in 2.5.5 : update Governikus AusweisApp when convenient.

Data as of 30 Oct 2026, 12:04 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulDB)CVSS 4.05.3
CNA (VulDB)CVSS 3.14.3
CNA (VulDB)CVSS 3.04.3
CNA (VulDB)CVSS 2.05.0
EPSS
0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.5.5
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:X

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
GovernikusAusweisAppAffected
  • 2.5.0 – 2.5.4
5 affected builds
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:governikus:ausweisapp:*:*:*:*:*:*:*:*

AI-suggested

Upgrade Governikus AusweisApp to version 2.5.5 or later, as this version contains the official fix for the cross-site scripting vulnerability. No other specific mitigations are indicated by the vendor advisory.

Description

A weakness has been identified in Governikus AusweisApp up to 2.5.4. Affected is an unknown function of the component StartPAOSResponse Handler. Executing a manipulation of the argument ResultMessage can lead to cross site scripting. The attack can be launched remotely. Upgrading to version 2.5.5 is able to address this issue. It is recommended to upgrade the affected component. This CVE was requested by the vendor.

References

Community reviews

Loading reviews…