Skip to main content
VulnerabilityPublished

CVE-2026-90923: Autopay (WordPress plugin) · Incorrect Authorization

Affects Autopay (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 5.0.1 when convenient.

Data as of 1 Nov 2026, 08:20 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Autopay (WordPress plugin) to 5.0.1.

Affected software

ProductAffectedFixed in
AutopayAffected
  • <5.0.1
Fixed in
  • 5.0.1

AI-suggested

Upgrade the Autopay plugin to version 5.0.1 or later where this authorization issue has been fixed. No other mitigation guidance is provided. Patch status is confirmed by the version boundary indicating the fix in 5.0.1.

Description

The Autopay WordPress plugin before 5.0.1 does not enforce the signature on one of its payment callbacks, allowing unauthenticated users to disclose and delete the stored payment parameters of other customers' orders.

References

Community reviews

Loading reviews…