CVE-2026-90985: WPC Smart Compare for WooCommerce (WordPress plugin) · Information Exposure
Affects WPC Smart Compare for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.6.1 when convenient.
Data as of 7 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.6.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade WPC Smart Compare for WooCommerce (WordPress plugin) to 6.6.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPC Smart Compare for WooCommerce | Affected
| Fixed in
|
AI-suggested
A fix is available in WPC Smart Compare for WooCommerce version 6.6.1. Users should upgrade to version 6.6.1 or later to ensure that WordPress's post-password protection is properly enforced in the comparison handler. No other mitigation guidance is provided or necessary.
Description
The WPC Smart Compare for WooCommerce WordPress plugin before 6.6.1 does not apply WordPress's post-password protection when returning product content through its comparison handler, allowing unauthenticated users to read the description of password-protected products.