Skip to main content
VulnerabilityPublished Updated

CVE-2026-91715: Google Chrome · Type Confusion

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 153.0.8010.47 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 153.0.8010.47
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 153.0.8010.47.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=153.0.8010.47 <153.0.8010.47
Fixed in
  • 153.0.8010.47

AI-suggested

Users should update Google Chrome to version 153.0.8010.47 or later, where this vulnerability is patched. The vendor advisory confirms an official fix is available. No additional mitigations are required once the update is applied.

Description

Type confusion in ServiceWorker in Google Chrome prior to 153.0.8010.47 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

References

Community reviews

Loading reviews…