CVE-2026-91894: Dell Alienware Command Center (AWCC) · Least Privilege Violation
Affects Dell Alienware Command Center (AWCC)Source CVE Database V5
Not known to be exploited · CVSS 6.7 Medium : upgrade to 6.14.54.0 when convenient.
Data as of 2 Nov 2026, 20:28 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 6.7 |
|---|
- Patch
- Available – fixed in 6.14.54.0
CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Dell Alienware Command Center (AWCC) to 6.14.54.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellAlienware Command Center (AWCC) | Affected
| Fixed in
|
AI-suggested
Upgrade Dell Alienware Command Center (AWCC) to version 6.14.54.0 or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 contain a Least Privilege Violation vulnerability (CWE-272). This flaw allows a low privileged local attacker to potentially elevate privileges, execute arbitrary code, or cause a denial of service. The vulnerability is addressed in version 6.14.54.0.