CVE-2026-91910: Dell OpenManage Enterprise · Path Traversal
Affects Dell OpenManage EnterpriseSource CVE Database V5
Not known to be exploited · CVSS 5.7 Medium : upgrade to 4.8.0 or later when convenient.
Data as of 2 Nov 2026, 12:43 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 5.7 |
|---|
- Patch
- Available – fixed in 4.8.0 or later
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Dell OpenManage Enterprise to 4.8.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Enterprise | Affected
| Fixed in
|
AI-suggested
Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, where this vulnerability is fixed. No other mitigation is indicated.
Description
CVE-2026-91910 is a path traversal vulnerability in Dell OpenManage Enterprise versions prior to 4.8.0. It allows a low privileged attacker with adjacent network access to potentially expose sensitive information by improperly restricting pathname access. The vulnerability has a medium severity with a CVSS score of 5.7.