Skip to main content
VulnerabilityPublished Updated

CVE-2026-9213: NETGEAR MR70 · Insufficient Input Validation

Affects NETGEAR MR70Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.9 Medium : upgrade to V1.0.4.48 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in V1.0.4.48, V1.2.14.114, V1.0.2.86
CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade MR70 and MS70 to V1.0.4.48; RAXE500 to V1.2.14.114; XR1000 to V1.0.2.86.

Affected software

ProductAffectedFixed in
NETGEARMR70Affected
  • <1.0.4.48
Fixed in
  • V1.0.4.48
NETGEARMS70Affected
  • <1.0.4.48
Fixed in
  • V1.0.4.48
NETGEARRAXE500Affected
  • <1.2.14.114
Fixed in
  • V1.2.14.114
NETGEARXR1000Affected
  • <1.0.2.86
Fixed in
  • V1.0.2.86

Description

A vulnerability in the affected NETGEAR gaming routers allows attackers with the ability to intercept and tamper with traffic between the router and the Internet, to execute code on the device.

References

Community reviews

Loading reviews…