CVE-2026-92403: Secure Custom Fields (WordPress plugin) · Incorrect Authorization
Affects Secure Custom Fields (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.7 Low : upgrade to 6.9.4 when convenient.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.9.4
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Secure Custom Fields (WordPress plugin) to 6.9.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Secure Custom Fields | Affected
| Fixed in
|
AI-suggested
Upgrade the Secure Custom Fields plugin to version 6.9.4 or later, where this authorization issue has been fixed. No other mitigation steps are indicated.
Description
The Secure Custom Fields WordPress plugin before 6.9.4 does not properly verify that a front-end form submission corresponds to the form that was rendered to the visitor, allowing unauthenticated users to submit against a different registered form and modify the title and content of the post that form is bound to.