CVE-2026-92472: GPAC · Use After Free
Affects GPACSource CVE Database V5
Mentioned vulnerabilities
Public exploit available · CVSS 4.8 Medium.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
CVSS exploit maturity: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GPAC | Affected
| Fixed in– |
GitHubgpac/gpacpkg:github/gpac/gpacOther threats | Affected
| Fixed in– |
CPE configurations (1)
cpe:2.3:a:gpac:gpac:*:*:*:*:*:*:*:*
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade the affected GPAC component from version 26.08-DEV to version abi-16.24 or later, which contains the official fix for this vulnerability. No additional mitigation steps are indicated.
Description
A vulnerability was determined in GPAC 26.08-DEV. The affected element is the function gf_node_deactivate_ex of the file src/scenegraph/base_scenegraph.c of the component MP4Box. Executing a manipulation can lead to use after free. The attack needs to be launched locally. The exploit has been publicly disclosed and may be utilized. Upgrading to version abi-16.24 is sufficient to fix this issue. This patch is called e34f4ba349d55cd1849f0bcf4cf46552732e2db7. The affected component should be upgraded. This issue is distinct from CVE-2026-90827.
References
- vuldb.com/vuln/405731 (opens in a new tab)
- vuldb.com/vuln/405731/cti (opens in a new tab)
- vuldb.com/cve/CVE-2026-92472 (opens in a new tab)
- vuldb.com/submit/941003 (opens in a new tab)
- github.com/gpac/gpac/issues/3831 (opens in a new tab)
- github.com/user-attachments/files/30635912/poc_12.zip (opens in a new tab)
- github.com/gpac/gpac/commit/e34f4ba349d55cd1849f0bcf4cf46552732e2db7 (opens in a new tab)
- github.com/gpac/gpac/releases/tag/abi-16.24 (opens in a new tab)
- github.com/gpac/gpac/ (opens in a new tab)