CVE-2026-92473: GPAC · Use After Free
Affects GPACSource CVE Database V5
Public exploit available · CVSS 4.8 Medium.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:PExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
CVSS exploit maturity: proof of concept public
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GPAC | Affected
| Fixed in– |
GitHubgpac/gpacpkg:github/gpac/gpacOther threats | Affected
| Fixed in– |
CPE configurations (1)
cpe:2.3:a:gpac:gpac:*:*:*:*:*:*:*:*
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade the affected GPAC component from version 26.08-DEV to version abi-16.24 or later, which contains the official patch (commit e34f4ba349d55cd1849f0bcf4cf46552732e2db7) resolving this use-after-free vulnerability.
Description
A vulnerability was identified in GPAC 26.08-DEV. The impacted element is the function gf_sg_command_del of the file src/scenegraph/commands.c of the component BIFS Handler. The manipulation leads to use after free. The attack needs to be performed locally. The exploit is publicly available and might be used. Upgrading to version abi-16.24 is sufficient to resolve this issue. The identifier of the patch is e34f4ba349d55cd1849f0bcf4cf46552732e2db7. It is suggested to upgrade the affected component.
References
- vuldb.com/vuln/405732 (opens in a new tab)
- vuldb.com/vuln/405732/cti (opens in a new tab)
- vuldb.com/cve/CVE-2026-92473 (opens in a new tab)
- vuldb.com/submit/941004 (opens in a new tab)
- github.com/gpac/gpac/issues/3830 (opens in a new tab)
- github.com/user-attachments/files/30635904/poc_10.zip (opens in a new tab)
- github.com/gpac/gpac/commit/e34f4ba349d55cd1849f0bcf4cf46552732e2db7 (opens in a new tab)
- github.com/gpac/gpac/releases/tag/abi-16.24 (opens in a new tab)
- github.com/gpac/gpac/ (opens in a new tab)