CVE-2026-92591: craftcms cms · Failing Open
Affects craftcms cmsSource CVE Database V5
Not known to be exploited · CVSS 8.2 High : upgrade to 5.10.13 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.10.13
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade cms and craftcms/cms to 5.10.13.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| craftcmscms | Affected
| Fixed in
|
GitHubcraftcms/cmspkg:github/craftcms/cmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Craft CMS to version 5.10.13 or later, where this vulnerability is fixed. Until then, ensure that guest session cookies and CSRF tokens are managed securely and consider monitoring for database outages. Patch status is confirmed by the vendor advisory indicating the fix in 5.10.13.
Description
Craft CMS versions 5.0.0 through 5.10.12 have a vulnerability where a database connection failure causes the system to treat the site as uninstalled. This exposes installer actions to unauthenticated users who have a valid guest session and CSRF token from before the outage. Attackers can exploit this to disclose sensitive environment variables and secrets such as security keys and database credentials. The vulnerability requires an independent database outage and is fixed in version 5.10.13.