Skip to main content
VulnerabilityPublished

CVE-2026-92593: craftcms cms · Code Injection

Affects craftcms cmsSource CVE Database V5

0
Compare

Mentioned vulnerabilities

Not known to be exploited · CVSS 8.7 High : upgrade to 5.10.13 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 45% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.10.13
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade cms and craftcms/cms to 5.10.13.

Affected software

ProductAffectedFixed in
craftcmscmsAffected
  • >=5.10.0 <5.10.13
Fixed in
  • 5.10.13
GitHubcraftcms/cmspkg:github/craftcms/cmsOther threatsAffected
  • >=5.10.0 <5.10.13
Fixed in
  • 5.10.13

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vulnerability is fixed in Craft CMS version 5.10.13. Users should upgrade to this version or later to remediate the issue. No other mitigations are indicated by the vendor advisory.

Description

Craft CMS versions 5.10.0 through 5.10.12 contain a vulnerability allowing authenticated low-privilege control panel users with edit rights on a single element type to execute arbitrary PHP code via server-side template injection. This occurs due to an incomplete fix for a previous vulnerability, where the unsandboxed sink in the code remained exploitable. The issue is resolved in version 5.10.13.

References

Community reviews

Loading reviews…