CVE-2026-9269: Secure Copy Content Protection and Content Locking (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Secure Copy Content Protection and Content Locking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.5 Low : upgrade to 5.1.5 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.1.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 12 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Secure Copy Content Protection and Content Locking (WordPress plugin) to 5.1.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Secure Copy Content Protection and Content Locking | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict administrative access to trusted users only and monitor plugin updates for a security patch addressing this issue.
Description
The Secure Copy Content Protection and Content Locking WordPress plugin before 5.1.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).