Skip to main content
VulnerabilityPublished Updated

CVE-2026-92796: manticoresoftware Manticore Search · Incorrect Authorization

Affects manticoresoftware Manticore SearchSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.7 High : upgrade to 28.4.4 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 44% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 28.4.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Manticore Search and manticoresoftware/manticoresearch to 28.4.4.

Affected software

ProductAffectedFixed in
manticoresoftwareManticore SearchAffected
  • >=27.0.0 <28.4.4
Fixed in
  • 28.4.4
GitHubmanticoresoftware/manticoresearchpkg:github/manticoresoftware/manticoresearchOther threatsAffected
  • >=27.0.0 <28.4.4
Fixed in
  • 28.4.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Manticore Search to version 28.4.4 or later where this authorization issue is fixed. Since the vendor advisory or patch links are not provided, confirm patch availability from the vendor directly. Until patched, restrict read-only user capabilities and avoid running multi-statement SQL queries if possible.

Description

Manticore Search versions 27.0.0 before 28.4.4 fail to validate permissions for all statements in multi-statement SQL requests, allowing read-only users to execute unauthorized queries. Attackers can append additional SELECT statements after the first statement to read credential tables and obtain password hashes that authenticate as administrators without plaintext recovery.

References

Community reviews

Loading reviews…