Skip to main content
VulnerabilityPublished

CVE-2026-92928: OpenEye Apex Network Video Recorder (NVR) · Use of Hard-coded Credentials

Affects OpenEye Apex Network Video Recorder (NVR)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium · fixed in 3.5.4 : update OpenEye Apex Network Video Recorder (NVR) when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.5.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
OpenEyeApex Network Video Recorder (NVR)Affected
  • =3.2.9.376
Fixed in–

AI-suggested

Upgrade the OpenEye Apex Network Video Recorder firmware to version 3.5.4, which addresses this vulnerability. No other mitigations are indicated. Patch status is confirmed by the vendor's recommendation to upgrade to 3.5.4.

Description

OpenEye Apex Network Video Recorder (NVR) firmware 3.2.9.376 contains a hardcoded, undocumented recovery account with a shared credential that cannot be changed, disabled, or rotated. An unauthenticated remote attacker can use the account to authenticate to the password-reset workflow. The account does not provide normal administrator access; additional vulnerabilities are required to obtain an administrator takeover. The underlying design has been present since at least firmware 2.2.3.4. Upgrade to version 3.5.4.

References

Community reviews

Loading reviews…