Skip to main content
VulnerabilityPublished Updated

CVE-2026-93483: Znuny · Use of Less Trusted Source

Affects ZnunySource CVE Database V5

0

Not known to be exploited · CVSS 9.5 Critical : upgrade to 7.3.7 or 6.5.25 as a priority.

Data as of 26 Oct 2026, 17:30 UTC

CVSS 4.0 base score
9.5Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-10-19.

Patch
Available – fixed in 7.3.7, 6.5.25
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:L/SC:H/SI:H/SA:L/AU:Y/R:U/RE:L/U:Red

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Znuny to 7.3.7 or 6.5.25.

Affected software

ProductAffectedFixed in
ZnunyZnunyAffected
  • >=7.0.0 <7.3.7
Fixed in
  • 7.3.7
ZnunyZnunyAffected
  • <6.5.25
Fixed in
  • 6.5.25
GitHubZnunypkg:github/ZnunyOther threatsAffected
  • <6.5.25
  • >=7.0.0 <7.3.7
Fixed in
  • 6.5.25
  • 7.3.7

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Znuny to version 6.5.25 or 7.3.7 or later, where this vulnerability is fixed. No other mitigations are specified by the vendor advisory.

Description

CVE-2026-93483 is a critical vulnerability in Znuny versions before 6.5.25 and 7.3.7 that allows attackers to bypass authentication by manipulating the Remote-User HTTP header. This flaw arises because the application trusts the Remote-User header, enabling attackers to impersonate any user, including administrators, without a password. The vulnerability affects the HTTPBasicAuth modules used for agent and customer login interfaces. A fix is available in Znuny versions 6.5.25 and 7.3.7.

References

Community reviews

Loading reviews…