Skip to main content
VulnerabilityPublished Updated

CVE-2026-93485: Automattic WordPress · Cross-site Scripting

Affects Automattic WordPressSource CVE Database V5

0
Compare

Not known to be exploited · public detection template (Nuclei) · CVSS 7.1 High · fixed in 7.0.5 : patch Automattic WordPress soon.

Data as of 2 Nov 2026, 22:58 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.7% chance of exploitation in 30 days – higher than 54% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.0.5, 6.9.8, 6.8.9 +21
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 18 Sep 2026

  2. Weaponized: evidence found.

    Public exploit code: GitHub proofs of concept

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
AutomatticWordPressAffected
  • >=7.0 <7.0.5
  • >=6.9 <6.9.8
  • >=6.8 <6.8.9
  • >=6.7 <6.7.8
  • >=6.6 <6.6.8
  • >=6.5 <6.5.11
  • >=6.4 <6.4.11
  • >=6.3 <6.3.11
  • >=6.2 <6.2.12
  • >=6.1 <6.1.13
  • >=6.0 <6.0.15
  • >=5.9 <5.9.17
  • >=5.8 <5.8.16
  • >=5.7 <5.7.18
  • >=5.6 <5.6.20
  • >=5.5 <5.5.21
  • >=5.4 <5.4.22
  • >=5.3 <5.3.24
  • >=5.2 <5.2.27
  • >=5.1 <5.1.25
  • >=5.0 <5.0.28
  • >=4.9 <4.9.32
  • >=4.8 <4.8.31
  • >=4.7 <4.7.36
  • =7.1
Fixed in
  • 7.0.5
  • 6.9.8
  • 6.8.9
  • 6.7.8
  • 6.6.8
  • 6.5.11
  • 6.4.11
  • 6.3.11
  • 6.2.12
  • 6.1.13
  • 6.0.15
  • 5.9.17
  • 5.8.16
  • 5.7.18
  • 5.6.20
  • 5.5.21
  • 5.4.22
  • 5.3.24
  • 5.2.27
  • 5.1.25
  • 5.0.28
  • 4.9.32
  • 4.8.31
  • 4.7.36

Description

CVE-2026-93485 is a high-severity cross-site scripting (XSS) vulnerability in Automattic WordPress that allows improper neutralization of input during web page generation, specifically a DOM-based XSS. It affects multiple WordPress versions up to and including 7.1. The vulnerability can lead to partial confidentiality, integrity, and availability impacts.

References

Community reviews

Loading reviews…