CVE-2026-93507: WC Fields Factory (WordPress plugin) · Missing Authorization
Affects WC Fields Factory (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.3 Low : upgrade to 4.1.11 when convenient.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.11
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade WC Fields Factory (WordPress plugin) to 4.1.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WC Fields Factory | Affected
| Fixed in
|
AI-suggested
A fixed version of the WC Fields Factory plugin (4.1.11 or later) addresses this vulnerability. Users should update the plugin to version 4.1.11 or higher to remediate the issue. No additional mitigation is indicated by the vendor advisory.
Description
The WC Fields Factory WordPress plugin before 4.1.11 does not properly restrict access to, or verify a nonce for, a post-cloning action, allowing Contributor-level users and above to duplicate arbitrary posts of any type or status, including other users' private or draft content, and gain read access to the resulting copy.